ClubRoadster.net banner

1 - 19 of 19 Posts

·
Registered
Joined
·
114 Posts
its your fuel pump. need a new one
 

·
R U ?
Joined
·
7,169 Posts
Start with basics. Fuel and spark. Is your motor getting enough fuel/too much fuel? Are each cylinders getting spark? Are your spark plugs good?

Since you probably swapped the motor (judging from the title) Is everything connected correctly/securely?
 

·
Registered
Joined
·
269 Posts
Discussion Starter #6
I cant tell how I'm getting a lot of fuel or too little and the spark plugs are new just bought them. I can hear the spark but didn't see any spark.

Maybe bot everything is connected
 

·
Registered
Joined
·
2,038 Posts

·
brontosaurus
Joined
·
7,236 Posts
There is absolutely no way anyone can be of any help without you being able to describe what is happening. There are soooooooooooo many things it could be it's just not possible. If you can't even begin to describe what's wrong, how do you intend to fix it or even know when it's right?

A real simple thing to mess up would be your fuel lines. There are two hardlines that feed to the rail and regulator with some 6.4mm hoses. Many times people mix those up. Ones a return, ones the feed. If it's backwards you will get nothing and crank all day long.

I HIGHLY suggest you seek professional help, or post in your regional section. Perhaps you could find someone to lend a hand for a couple bucks, beer, and pizza.
 

·
Registered
Joined
·
269 Posts
Discussion Starter #14
sorry still a noob and first engine swap done, thanks for being patient with me. But the problem is that the coilpack isnt getting power. i thought it was the coilpack but we used my friends coilpack which works, but didnt get any power to spark the spark plugs.
 

·
Registered
Joined
·
619 Posts
Ive got one for sale ill give you it for $40 if you want it CAS for 1.6
 
1 - 19 of 19 Posts
Top