ClubRoadster.net banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey guys,

Sorry for the akward 1st proper post - but i've just developed a painful noise from my MX5 today :cry:

I've been looking around for a while to try and find the source of my problem but it seems to be a bit of a hard one to find, many people say it's the tappets, but after watching a video where someone had the exact same sound they had a spun rod bearing, however someone else with the same noise said they changed the oil and the noise went away?!

Here's the vid that has the identical sound, the oil pressure is fine, and the oil itself about 4mm from full, there's not really any loss of power either.

http://www.youtube.com/watch?v=hMWwk47s0ak&feature=related

Any help or advice'd be greatly appreciated! Thanks :)
 

·
Registered
Joined
·
7 Posts
It's hard to tell from the video. It doesn't sound like valve tappet noise, it's knock.

I'd do a plug read to see if any cylinder is running lean. If so, replace the bad injector. If the plugs look good, it time to look at your bottom end.
 

·
Registered
Joined
·
2,488 Posts
Hey guys,

Sorry for the akward 1st proper post - but i've just developed a painful noise from my MX5 today :cry:

I've been looking around for a while to try and find the source of my problem but it seems to be a bit of a hard one to find, many people say it's the tappets, but after watching a video where someone had the exact same sound they had a spun rod bearing, however someone else with the same noise said they changed the oil and the noise went away?!

Here's the vid that has the identical sound, the oil pressure is fine, and the oil itself about 4mm from full, there's not really any loss of power either.

http://www.youtube.com/watch?v=hMWwk47s0ak&feature=related

Any help or advice'd be greatly appreciated! Thanks :)
valve tick on very gunky HLAs has sounded pretty nasty. Hell the first time i heard it, I thought the motor was about to go. For us to properly help you, we need more information on YOUR noise.

It's hard to tell from the video. It doesn't sound like valve tappet noise, it's knock.

I'd do a plug read to see if any cylinder is running lean. If so, replace the bad injector. If the plugs look good, it time to look at your bottom end.
I am going to be nice, because its a rainy day over here. Please do some more reading before diagnosis problems. You are going off on tangents and pulling conclusions without enough evidence from your own posts (runnning lean could be a million and one other things, also spun bearings are usually from oil issues not from lean/det. Also, tapping noise+good plugs != bad bottom end).
 

·
Registered
Joined
·
15 Posts
1 - 6 of 6 Posts
Top