ClubRoadster.net banner
1 - 10 of 10 Posts

·
Registered
Joined
·
911 Posts
Discussion Starter · #1 ·
So yeah, the title kind of says it all. My miata refused to start earlier and i go to check if i had a loose terminal and it turns out to be the whole negative cable is cut in half. I can start it if i touch the wire to the post. What should I do? I have heard that you can replace just the negative cable because it runs through the harness? Any ideas?
 

·
//banned
Joined
·
10,647 Posts
it runs through the harness???
get some 0 or 2 gauge wire - attach a terminal
ground somewhere in the trunk. sand the paint off before attaching ground.
i don't see why that wouldn't work, but electrical **** isn't my forte
 

·
Registered
Joined
·
120 Posts
Did your cable going to the harness split or did the one from the battery terminal to where it bolts to the body break? I have a different cable I made from the body to battery but I still have my harness ground at the same spot with a simple ring terminal.
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #6 ·
Well it goes from the negative post into a larger wrap with a bunch of other wires. Does that end up at a bolt in the trunk? It goes behind the spare tire. I couldnt really see as it it was snowing and pitch black out.
 

·
Supporting Member
Joined
·
2,003 Posts
Strip and crimp. Simple fix.
At least take the spare tire out man!!!
Flashlight that ****, be a man!
Do this but please disconnect the battery and pull it out of car before doing it.
 

·
Registered
Joined
·
911 Posts
Discussion Starter · #10 ·
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top