ClubRoadster.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Evenin all,

I've just noticed a rattle on my 'new' mk1 1.6.

When coasting on the motorway, the engine just being used to maintain speed, there is an odd diesely rattle - if you put your foot down to overtake it goes away. This becomes more evident when ragging at 3.5k+ RPM.

The noise is a bit like the dieselly rattle you get with some cars. Performance seems OK, oil is clean.

Does anyone have any idea what it is? I tried to record it but its hard to hear on the recording- will try to get a better recording tomorrow, when I'll be looking over the car more.



I've just been under the car, had the undertray off - oil everywhere!



I think you need to click on the picture, you'll then be able to see a slideshow.


cheers
 

·
Registered
Joined
·
945 Posts
Slideshow works now. There is oil everywhere from the block down if you cant view it. How loud is the knock and are you sure the correct amount of oil is in the car (if any)? Check the head gasket, valve cover gasket, and any other seals. Looks like its pouring out somewhere.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
More details...

I went to check the spark plugs - there was some oil in the bores down through the rocker cover (where the HT leads go). So either the gasket there is gone or the previous owner poured oil everywhere! However, there is no oil weeping from either side of the rocker cover on the outside.

It looks like the oil is coming from somewhere lower down the block, on the passenger side. I've checked the drivers side which is clean (including where the filter fits on).

I got a clip of the noise - most evident at ~20seconds. The previous owner replaced the aux belts - sounds like then tension is off.




Cheers for the replies guys!!

Edit: Oil level is (was) OK. I'll check it later on.
 

·
Supporting Member
Joined
·
2,284 Posts
you need to clean up the mess before you can find the leak...start with the oil filter..oil pressure sender..front main seal (most likely) and cam seals...the noise is worrisome because it comes with engine speed..when was the last time the Timing belt was serviced?..along with the water pump (possible source of the noise), idler pulleys and accessory belts...you have multiple issues here...but most can be solved with a good service..
 
1 - 5 of 5 Posts
Top