ClubRoadster.net banner

1 - 11 of 11 Posts

·
Banned
Joined
·
87 Posts
Discussion Starter #1
I just swapped my blown engine with a used engine with 113k miles. previous owner claims there were no problems with it and that it was running strong. After installing it starts up and idles fine but when the RPM reaches around 3000 it makes a rattle noise. it sounds like its coming from the intake manifold area.

When researching this problem people have said the header heat shield sometimes vibrates so i removed it but the noise is still there.

Can anyone help with this issue?



Video: (click to view)




also when compression testing I realized the threaded insert was stuck to one of my spark plugs. has this happen to anyone? any suggestions to get it off. I dont want to crush the threads with vice grips

pic(right side spark plug where screw driver is pointing to)
 

·
··
Joined
·
4,227 Posts
I can't watch the video but iirc, depending on your car's year, there's an upper and lower heat shield for the OE exhaust manifold. On my NA8 I took off my heat shield and something still rattled but I never investigated more. Sorry. :p GL
 

·
Banned
Joined
·
87 Posts
Discussion Starter #5
edit: I have not checked the down pipe heat shied so I will check that asap since i just read that was a cause of the noise

It looks like a thread repair kit, or Helicoil. How does the head look where that plug came out of?
I can not see clearly enough to tell how the threads are. that specific spark plug screws in fine tho so it is threaded pretty well. I guess just a larger size thread
 

·
Registered
Joined
·
945 Posts
It's hard to tell from the video. It sounds a lot like rushing air and very loud/fast HLA tapping. BUT that could be the heat shields on the exhaust which are closest to the header. There is a top and bottom section that usually comes lose. Start tapping them all with your hand and see if thats the noise. If so, just bend them out of the way or use tin snips.

If it is an internal engine noise, I'm sorry, but I cannot tell from the video where it could be coming from. What oil wight are you using? Ask the previous owner of the motor what oil he used and if there was any HLA tapping... He'll probably say "it was perfect man"
 

·
Banned
Joined
·
87 Posts
Discussion Starter #8
down pipe heat shield is off and I checked the cat but it is still there. It sounds like its coming from either the intake manifold or the head so Im thinking it could be the valves

It's hard to tell from the video. It sounds a lot like rushing air and very loud/fast HLA tapping. BUT that could be the heat shields on the exhaust which are closest to the header. There is a top and bottom section that usually comes lose. Start tapping them all with your hand and see if thats the noise. If so, just bend them out of the way or use tin snips.

If it is an internal engine noise, I'm sorry, but I cannot tell from the video where it could be coming from. What oil wight are you using? Ask the previous owner of the motor what oil he used and if there was any HLA tapping... He'll probably say "it was perfect man"
Im using 10w30 oil. Should I change to something else?
 

·
Registered
Joined
·
370 Posts
Mine made that noise when the lower bolt fell out of the intake manifold support brace. It was loose and rattling against the lower part of the block. Worth a check anyway. If not that, then I'm sorry to say, it sounds very internal.
 

·
Banned
Joined
·
87 Posts
Discussion Starter #10
Mine made that noise when the lower bolt fell out of the intake manifold support brace. It was loose and rattling against the lower part of the block. Worth a check anyway. If not that, then I'm sorry to say, it sounds very internal.
thanks for the input. The bolt was on there but it helped me figure out what i think is the problem is when I was inspecting it.



the trans throw out fork boot was ripped and pushed into the trans. it was torn up a little from the fly wheel and there is rattling in there so I think some rocks got in there when test driving it on the free way...


thanks for everyones help! I will post the results when I get the trans pulled and inspected.
 

·
Registered
Joined
·
10 Posts
I know mine makes a sound like shaking a can of nails when accelerating or letting off the accelerator to shift, after getting under and looking around I found it was the downpipe heat shield being ever so slightly loose. No performance issue, just annoying (and makes me sound like a clunker)
 
1 - 11 of 11 Posts
Top