ClubRoadster.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
559 Posts
Discussion Starter #1
I just got done doing a motor rebuild. I hooked everthing up. Cranked it but all it did was turn. It sounded like there may have been no gass getting in the cylinder.

Does anyone know how the fuel lines are suppose to be hooked up?
 

·
because **** you
Joined
·
6,665 Posts
There should be two hardlines that go into plastic looking lines, the one on the top or most towards you as you are looking at the engine should go to the back of the intake manifold, the one underneath that one should go to wards the front of the intake manifold. I'll upload a picture right now, hold on
 

Attachments

·
Registered
Joined
·
559 Posts
Discussion Starter #5
It just makes a winey noise when i turn the key. I'm at work right now I'll check the the fuel lines when I get home.

I dont have a radiator or thermostat in at this moment. Could that be causing it?
 

·
bad mother f......
Joined
·
3,173 Posts
no, it will run without radiator or thermostat. I'd take the water pump belt off If I was going to try that though. dont run it long that way.

Also, verify your timing marks. Any ECU codes?
 

·
Registered
Joined
·
559 Posts
Discussion Starter #7
Well i found out it is 360 off. I also found out i snaped the timing belt. =(
It was a beast taking the crank pully off.
My eyes are going to pop out from all this stress. I'm BROKE. I just spent all my money on a rebuilt head and radiator.
 

·
Registered
Joined
·
563 Posts
Is the motor getting Spark?
 
1 - 8 of 8 Posts
Top