ClubRoadster.net banner

1101 - 1120 of 1152 Posts

·
Registered
Joined
·
253 Posts
Battery blew up. Now time to spend lots of time looking at the stupid harness. :( I dont even know where to start. I've cut almost every wire and extended it. Ahhhhhh. FML
Same boat myself, except I hadn't blown a battery. I have either damaged my ecu or have a short in my wiring harness. I plan to just replace it and be more thorough with my wiring this time around.

Best of luck to ya!
 

·
Registered
Joined
·
14 Posts
I have a 4 prong white connector with a red wire with a tracer on it and a black wire, the other two positions are empty. The gauge of the wire is very small. The location of the connector is next to the blower motor however it is not for that. Any suggestions as to where this connector goes would be appreciated. Thanks, Joe
 

·
Registered
Joined
·
14 Posts
Issue resolved. Did an ecu pin out diagram and the connector is for Cali cars only pin 2H if anyone ever comes across the same problem.

Thanks,
Joe
 

·
Registered
Joined
·
84 Posts
I started my tuck last night. Got everything passenger side pulled through the firewall and deloomed. I used a seam puller/cutter and it cut through everything like it was butter.

Just out if curiosity, is anyone else finding some sort of oil in random spots of the loom?
 

·
Registered
Joined
·
4 Posts
So i recently got my miata up and running after pulling the blown motor that came with it and reinstalling a jdm motor. I know there is no difference outside of the lack of EGR system so I deleted all of that, but left the EGR plugged into the harness and tucked back. My question is about the charcoal/evap system. I deleted that as well and followed the write up that said to loop the lines. Then someone on m.net said I needed to remove the loop and run an open line from the inlet to vent to atmosphere to prevent the tank from over pressurizing, but doesn't the empty line in the bottom of the picture just vent into the subframe? I noticed a gas leak on the access panel on the top of the tank from the lock ring so I ordered a new one already. Just wanted to make sure my tank doesn't explode!!

Also has anyone experienced a fluctuating idle after doing the charcoal/evap delete about 5-10min after normal driving?
 

Attachments

1101 - 1120 of 1152 Posts
Top