ClubRoadster.net banner

1 - 7 of 7 Posts

·
Banned
Joined
·
156 Posts
Discussion Starter #1
Hi everyone,
I need some advice from you guys. My 99 miata wont start after clutch is replaced
When i turn the key, it cracks, but no start. I took a video. Please Help!~
http://www.youtube.com/watch?v=4NlRCs0SEAY&hd=1&t=42s
I checked the ground, timing, battery...They look fine.
Dose anyone have time on this Friday, Saturday or Sunday to check out my miata for me, please? I am in Pomona, ca 91767
thanks
 

·
Registered
Joined
·
72 Posts
Have you run a code-reader through it? Also could be the Cam Angle Sensor(if I remember that's what it's called). A friend who has a '99 told me to check that on my '00 since it doesn't start either(though I just bought it).
 

·
Registered
Joined
·
64 Posts
Don't post the same question in more then 1 forum.
 

·
Registered
Joined
·
330 Posts
Don't post the same question in more then 1 forum.
why not? id do the same if i were in his shoes... im not much help but ill ask my techs tomorrow for you. im sure we can figure it out
 

·
Registered
Joined
·
167 Posts
try push starting the car. if you installed the cluth just fine and theres pressure in your clutch and you can shift through the gears okay try push starting it with a buddy, if your car starts than it might be the starter
 

·
Registered
Joined
·
167 Posts
also check your battery terminals. if theyre corroded its not gonna start. i dont think you'd have done a botch job on installing the clutch so check the little things first
 
1 - 7 of 7 Posts
Top