ClubRoadster.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1 (Edited)
FIXED it.


My wife was driving the Miata the other day home from work, when the clutch seemed to stop engaging...the pedal was going right to the floor, and she could not shift out of gear. She got home, and I checked under the hood. The clutch fluid was BLACK! I put new fluid in, and bled the system according the the Miata bible. went to test it, and still same thing was happening.

This same thing happened to me a year or two ago, and I replaced the Master and Slave cylinders(I actually only need the slave...learning experience), and everything worked no problem. I have a lifetime warranty for parts at Autozone, so I just went out and replace the slave, bled the system and all that, and it still wasn't working...it was cold and dark, so I let it sit overnight to go at it when the Wife got home from work the next day, it waited another day till I checked on it this morning...

I checked under the hood to see if the fluid didn't leak out or something, and the fluid was BLACK again:eek: It didnt drive anywhere just sat there.

Is this my problem? the old fluid is being able to be compressed or something? also what can I do ? do I need to replace the master cylinder too? and the lines? I am unsure of much about this system, other than replacing the Master and slave as stated above. why would the fluid turn black over a couple of days?

I used a bottle of brake fluid to bleed the system too- i wasn't chincy on saving fluid. it was coming out clear too from the other end.

Any help, advice or suggestions on this would be very appreciated.

thanks in advance

Jason
 
1 - 1 of 1 Posts
Top