ClubRoadster.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Recently, my NA6 became 3 cylinder in a 100 degree heat.
(I normally don't drive in the middle of the day.)
Then, it started beeping horn without me pressing horn button.
(The car has tendency to do random interesting things when it gets really hot.)

I made up quick video out from dash cam footage and some clips I shot while working on the car.






Yes, it's still running on original head gasket.


Being 28 years old car, with over 370,000 miles on it, it has no value as a vehicle.

Screen Shot 2020-10-12 at 12.18.18 AM


It has been vandalized a few times and the damage is visible.


Every year CARB sends me a letter suggesting to scrap this car (and they would give me $1K for that).

Screen Shot 2020-10-12 at 12.17.20 AM



It's small, all black, and lowered, doesn't have the safety features like today's car.

No, I don't keep driving this because of sentimental reason.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
Screen Shot 2020-10-25 at 11.17.13 PM


Just replacing spark plugs and spark plugs wires didn't completely cure the problem.


It still does the same thing (running on only 3 cylinders) if I re-start within 15 minutes or so.
(If I let it sit for more than 30 minutes, it would start and runs perfectly fine.)


So, today I checked the primary and secondary resistance of the coil pack.


They appeared to be okay (within spec), but there's still possibility of coil pack having intermittent problem.


The story continues.


BTW, the opening sequence (screen shot at the top of this post) was shot with vintage (1976 or 77) Nikon 50mm f1.4 lens. (Also, first part of the multi-meter work scene.)

DSC03739
 
1 - 2 of 2 Posts
Top