ClubRoadster.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
144 Posts
Discussion Starter #1
Okay everyone,

I need your help. Last night I started to hear a squeak in the rear of my 95 Miata. It only squeaks when I let off the gas and the clutch is engaged, but it does it everytime car is running fine but any time I let off the gas, it starts. I have Bo idea what this could be bur guessing it's related to the rear axle?

Help!
 

·
Registered
Joined
·
144 Posts
Discussion Starter #3
I have searched everything I can find and came across one potential reason. Anyone had an issue with the clutch slave cylinder where it meets the fork? Evidently this can make a sqealing noise if not lubed. I will try that tomorrow.
 

·
··
Joined
·
4,227 Posts
What year Miata and how many miles on the clock? Would help as a base for helping ya.
I don't think you'd hear the slave acting up like that since you heard it from the rear?
 

·
Registered
Joined
·
144 Posts
Discussion Starter #5
What year Miata and how many miles on the clock? Would help as a base for helping ya.
I don't think you'd hear the slave acting up like that since you heard it from the rear?
95 with 147 k miles. Sounds like it is from the rear. The stumper is that the noise goes away with the clutch pedal pushed in.
 

·
Registered
Joined
·
144 Posts
Discussion Starter #6
Other posts point out a u joint could be the problem, but wouldn't that make noise with the clutch in or out?
 

·
··
Joined
·
4,227 Posts
Maybe not because with the clutch engaged (in), no power is being delivered right? And the driveshaft transfers that power.
*Our u-joints aren't serviceable, whole driveshaft with integrated joints it seems is to be replaced.

But careful not to go chasin' every slight possibility and throwin' cash at it.
 
1 - 8 of 8 Posts
Top