ClubRoadster.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter #1
So I just installed a new Belt and Im having problems with it, car turns over and over and over but isint cranking! I just want to check to set timing You line up the key on the crank(and the notch in the timing gear) with the mark in the block straight up, then Line up the E on the INTAKE Cam with the V mark on the undercover shield and the I on the Exaust cam with the V Right? This is how I installed the last belt and it worked fine.
 

·
Senior Member
Joined
·
4,296 Posts
ok, so i am actually in the same boat now.
i just put a head on a block and installed the timing belt ,installed the motor,and it wont start.

there are a few things to do to set the timing belt. line up the crank pulley,line up the cam gears,put the belt on, apperantly there should be 19 teeth between the cam gear marks on top.then you need to turn the crank almost two complete turns,1 5/6th. untill you get the crank mark on the Tension mark.(this is just to the left of the tdc mark on the water pump).then you loosen the tension pulley so the spring closes and sets the tension on the belt.then you turn the crank pulley two full turns till your back on TDC.your cam gear marks should line up.
well my marks all line up great.but the car sounds like it wants to backfire,and has trouble turning.
i just did this four times,last time i tried to set the exh gear clockwise a tooth,cause i read alot of" slipping" and "off a tooth" threads.
i give up.
i need someone to come show me what a loser i am and teach me how to do it.or just pay to much to have a shop do it.
any help here guys.
i just asked for some advice on m.net, but no response.
 

·
Senior Member
Joined
·
4,296 Posts
19

a guy on m.net just posted that the engine dust cover marks dont work for him.
i feel they are close enough that i can set the camgear a tooth in either direction and still be considered on.
he says to make sure the respective I/E marks at the top of the camgear are " Straight Up".
which as i look at the marks when all lined up, the I intake mark is just to the right of 12'o'clock.

i know a guy pretty close to me that has years of spec racing, and runs an EP NB.
he said he would do it for $75.i just need to tow it over to the shop.but i have family duties stopping me. #-o this car is giving me an ulser.
 

·
Supporting Member
Joined
·
12,259 Posts
Don't let it kill you. I used to get all worked up about trying to get certain things done in a certain amount of time but I was always more ambitious than reality allowed. I promised myself I wouldn't let my latest POS car stress me out like that.
 

·
Senior Member
Joined
·
4,296 Posts
thanks,
i bought this 99 a few months ago.needed a motor.i had the head rebuilt.i bought a used 01 motor. so i swapped the head,and installed the motor, as well as other parts i felt would be good since i had the motor out.
its been three days since i have had it together.
my knuckels and fingertips hurt.
it just pains me that it didnt work.
i could have spent that money(wich to me was alot of ) on my turbo racecar ,which needs attention badly.or my wifes 94r drift special wich im thinking of selling now (cause i spent so much on the nb)
i just wish their was some magical advice or insight ,i overlooked ,that could put me back on track.
 

·
Senior Member
Joined
·
2,708 Posts
Leo, did you check the CAS? I did a swap before and we couldnt figure out why it wouldnt start, turns out the CAS was off enough for it not to start. Just have the wifey crank the engine and you just turn the CAS back and forth until it "catches".

Check the grounds??
 

·
Banned
Joined
·
968 Posts
i just got my head back on about 4 days ago....and i had a little bit of a dilemma with the timing belt but i just lined up the notch and arrow on the crankshaft pulley and then lined up the camshaft timing marks......and she fired right up

but make sure there isnt any play in the top of the belt because mine had play and i didnt know it and i fired it up and drove it down the road and the belt jumped a tooth.but she is set now and runs like a champ after that 3 angle and back cut and polish
 

·
Senior Member
Joined
·
4,296 Posts
thanks Tam , but the Nb has no CAS.in fact it is devoid of any timing control.in order to adjust timing i would have to cutsom slot either the crank pulley, or carnk angle sensor mount.

i am hoping i can enjoy the 3angle i had put on this 99 head.with the 01 bottom end @10:1 compression
 

·
Banned
Joined
·
968 Posts
i like......

i got a 3 angle, backcut, polish, oversize intake valves for $125 ;)

add that to intake and catback....i felt a difference on the a$$ dyno........im waiting til i have time to advance timing to 16 degrees
 
1 - 13 of 13 Posts
Top