ClubRoadster.net banner

1 - 9 of 9 Posts

·
Registered
Joined
·
450 Posts
Discussion Starter #1
So I wired up the new JVC headunit as per instructions. Matched the colored wires up etc. Problem is when I go to switch the modes ie CD, FM, Am etc the immobilizer that was installed when I bought the car beeps (loudly) each time i press the button on the head unit. No idea where to start looking for a solution so any input would be appreciated.
 

·
Registered
Joined
·
1,922 Posts
I'd look for the leads that are powering your immobilizer. I'd bet it's tapped into the radio harness for + at the very least. When does the immobilizer make that beep on it's own? When you turn the key?
 

·
Registered
Joined
·
945 Posts
When you say immobilizer beeps, does it just beep with no other effects, or does it try to turn the car off etc.? I had a problem where the alarm/immobilizer was hard-wired into a power and ground to the stock radio in a previous car. I had to completely remove the system and reconnect those wires back to stock. That particular system wouldn't let me start the car if any button was pressed or the radio was on.

My choices were to remove it or rewire the power/grnd wire somewhere else. There might be another way though.
 

·
Registered
Joined
·
450 Posts
Discussion Starter #4
Umm. So I have a fob that triggers the ignition. Otherwise no power to anything. It beeps when I use the fob and when I try to use the source button on the headunit. I know it's wired to the headunit as the PO had a **** headunit that I threw out of the car doing about 60. Everytime I would turn the car off the immobilzer would honk 3 times LOUDLY driving me crazy. I guess I'll pull it all out and try and re-wire. I,ll check the ground first and trace the wires back to the IMB..I am just stupid at anything to do with wiring.
 

·
Registered
Joined
·
450 Posts
Discussion Starter #5
It's defn'tly tapped into the stereo harness, I saw a few questionable wires in there that had nothing to do with the headunit.
 

·
Registered
Joined
·
450 Posts
Discussion Starter #6
So it was the head unit. Has a setting where it "beeps" everytime you push a button. FUUUUCK! Now I gotta figure out why when I put the windows up or down it cuts out the stereo....what the hell. I'll try it again tonight with a charged battery as the battery was almost dead when I tried it last night.
 

·
Registered
Joined
·
1,447 Posts
I always wire in my own stereo and speakers. And after I'm done I always wonder why I never just take it somewhere! **** like this always happens. Sadly I'm no help
 

·
Registered
Joined
·
450 Posts
Discussion Starter #8
I always wire in my own stereo and speakers. And after I'm done I always wonder why I never just take it somewhere! **** like this always happens. Sadly I'm no help
Ha I was thinking the same thing. But it was the battery. Low on powwwwwer. so the windows were draining the stereo. Its all good now let the car run for an hour everything works..woooot. My cars been idle since Oct, start it up once and awhile but not enough to keep the old battery charged. I ran tonight then went for a tear down the street...with no seats in the car hahah I was riding lowww. Plus no insurance what the wife don`t know.....
 
1 - 9 of 9 Posts
Top