ClubRoadster.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
Hey guys,

Just a quick question here.
So basically I am running on Koni coils, and they should still be in decent shape.

My question is, it's giving a very annoying "plock-plock" sound (notmetal-to-metal scraping sound, but its more like a plastic popping sound) on every bumps.

I've checked in the garage that there are no major oil leaks, and never had this sound before I lowered it even more.

I've done the "push the car/move the car by hand" test and it doesn't seem to bounce at all (still firm) but gives a slight noise.

What do you guys think?

Oh, and I'm new to this forum.. still waiting for other parts to arrive!

 

·
enormous gay swords.
Joined
·
6,360 Posts
Might want to check your alignment bolts...make sure they're all tq'd down well.

Do you install the little plastic cover things on the top of the shock that go between the top hat and the mounting point on the car?
 

·
Registered
Joined
·
264 Posts
I know this sounds silly, but make sure your lug nuts are torqued down. Even just tightened but not torqued down properly they can make some wheel noise that sounds kind of like that. Ask me how I know :)
 

·
Registered
Joined
·
45 Posts
Koni coilovers are only spring-adjustable for height if i'm am right, no?

If so, it might be that you are running with 0 preload on it, causing the springs to move a little when the suspension moves. My mother's NC is running fairly low (dropped by CR standards) and the rears pops a clunking sound once in while out back (running on KW V1).
 

·
Registered
Joined
·
23 Posts
Discussion Starter #5
thnks for the reply guys..
i did torque down the upper bolt, but even after that it's making this noise. kinda getting used to it, but it would still be nice in the future to get it fixed.

the koni's that i have are height adjustable. it's got a **** load more to lower-down (from pic)
i guess i'll just drop by to a workshop sometime in the future : /
 
1 - 5 of 5 Posts
Top