ClubRoadster.net banner

Status
Not open for further replies.
1 - 18 of 18 Posts

·
Registered
Joined
·
1,021 Posts

·
Registered
Joined
·
215 Posts
Discussion Starter #6
So I went to see it, upon start up and idol there is a ticking sound. Is this normal? I don't think so, but I drove the car and pushed it as hard as I could while I was driving it. It seemed to drive fine. Also, is it normal for the car to lose power when the ac is on? Lol there are little dings around the car, nothing major. Also the bbs wheels are a little rough with one with maybe 7 inches of rash And others having bends in the lip.
 

·
Registered
Joined
·
1,037 Posts
Did the ticking go away after the car warmed up? That's a pretty common problem with NAs. My car ticks periodically on startup when it's cold too. Yes, it's normal for the car to feel sluggish with the A/C on, keep in mind you're driving a 1.6.

3800 sounds like a fair price. If you're already willing to spend that much, and would consider traveling keep an eye on CL for a few weeks and look at places like SFBay and Norcal. You should be able to find a very nice NA for around 4000 if you do your homework.
 

·
Official Armchair Racer
Joined
·
14,399 Posts
Ignore the ticking. Make offer on car if everything else pleases you. Inquire about waterpump/timing belt job and use that to your advantage if it hasn't been done semi recently.
 

·
Registered
Joined
·
1,021 Posts
Sounds good. Go out & look at other ones. No need to be sold on the first one you see. :D
 
1 - 18 of 18 Posts
Status
Not open for further replies.
Top